登录后,购买下载资源更方便!
您需要 登录 才可以下载或查看,没有账号?立即注册
×
网站服务器搬家,修改了wp-config文件中的数据库帐号密码,修改解析记录,等待域名解析成功,发现css样式丢失,后台提示重定向次数过多打不开。( Y U: p% C6 N6 v; q1 e# `
! s% D* o- ~& T. n检查报错原因:8 w& J0 g- A8 w y. ]
从浏览器检查,发现部分url并没有被https掉,而我们开启的强制https,所以就来回跳转
6 x3 t% s1 R9 g0 N
t( x7 a& O+ r# p解决方法:7 E/ [# n/ @, O$ W8 {8 k
修改根目录下的wp-config.php文件,在开头部分,加入以下代码:: w' E- c4 t, d/ V
, l- Z- D- z5 C9 N" S6 x- $_SERVER['HTTPS'] = 'on';define('FORCE_SSL_LOGIN', true);define('FORCE_SSL_ADMIN', true);
复制代码 强制刷新页面,已经正常了,以上就是给大家带来的WordPress站点开启SSL(https)后提示”将您重定向的次数过多”解决方法。+ _7 Q, r9 U# m) w: t4 v
|
|